geronimo-scm mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sppa...@apache.org
Subject svn commit: r469262 - in /geronimo/site/trunk: docs/devtools.html xdocs/devtools.xml
Date Mon, 30 Oct 2006 20:45:22 GMT
Author: sppatel
Date: Mon Oct 30 12:45:17 2006
New Revision: 469262

URL: http://svn.apache.org/viewvc?view=rev&rev=469262
Log:
update dead links fix, update prereqs

Modified:
    geronimo/site/trunk/docs/devtools.html
    geronimo/site/trunk/xdocs/devtools.xml

Modified: geronimo/site/trunk/docs/devtools.html
URL: http://svn.apache.org/viewvc/geronimo/site/trunk/docs/devtools.html?view=diff&rev=469262&r1=469261&r2=469262
==============================================================================
--- geronimo/site/trunk/docs/devtools.html (original)
+++ geronimo/site/trunk/docs/devtools.html Mon Oct 30 12:45:17 2006
@@ -274,7 +274,7 @@
                 <blockquote>
                     Several prerequistes are required to be downloaded and installed.
                     Visit the <a href="http://download.eclipse.org/webtools/downloads/">WTP
download site</a> 
-                    and download the WebTools Platform Runtime 1.01 driver along with
+                    and download the WebTools Platform Runtime 1.51 driver along with
                     its prereqs as mentioned in the Requirements section.
                 </blockquote>
             </p>
@@ -293,7 +293,7 @@
                     <p>
                         Version 1.1.0 of the Eclipse Plug-in has been released.
                         The plugin can be installed directly from within 
-                        <a href="http://download3.eclipse.org/webtools/downloads/drops/R1.5/R-1.5.0-200606281455/">WTP
version 1.5</a>, 
+                        <a href="http://download.eclipse.org/webtools/downloads/drops/R1.5/R-1.5.1-200609230508/">WTP
version 1.5.1</a>, 
                         by clicking on the  "<a href="devtools/Screenshot_1.jpg">Don't
see your server listed?</a>" link
                         when defining a runtime in WTP.   
                     </p>
@@ -304,8 +304,7 @@
                     http://geronimo.apache.org/devtools.
 		</p>
                                                                                 <p>
-                    The plugin supports deployment to both Geronimo 1.0 and the 
-                    latest 1.1 release.
+                    The latest release supports deployment to both Geronimo 1.0 and 1.1.
                     See the <a href="http://cvs.apache.org/dist/geronimo/eclipse/PLUGIN_RELEASE-NOTES-1.1.0.txt">
                     release notes</a> for additional information.
                 </p>

Modified: geronimo/site/trunk/xdocs/devtools.xml
URL: http://svn.apache.org/viewvc/geronimo/site/trunk/xdocs/devtools.xml?view=diff&rev=469262&r1=469261&r2=469262
==============================================================================
--- geronimo/site/trunk/xdocs/devtools.xml (original)
+++ geronimo/site/trunk/xdocs/devtools.xml Mon Oct 30 12:45:17 2006
@@ -43,7 +43,7 @@
                 <blockquote>
                     Several prerequistes are required to be downloaded and installed.
                     Visit the <a href="http://download.eclipse.org/webtools/downloads/">WTP
download site</a> 
-                    and download the WebTools Platform Runtime 1.01 driver along with
+                    and download the WebTools Platform Runtime 1.51 driver along with
                     its prereqs as mentioned in the Requirements section.
                 </blockquote>
             </p>
@@ -53,7 +53,7 @@
                     <p>
                         Version 1.1.0 of the Eclipse Plug-in has been released.
                         The plugin can be installed directly from within 
-                        <a href="http://download3.eclipse.org/webtools/downloads/drops/R1.5/R-1.5.0-200606281455/">WTP
version 1.5</a>, 
+                        <a href="http://download.eclipse.org/webtools/downloads/drops/R1.5/R-1.5.1-200609230508/">WTP
version 1.5.1</a>, 
                         by clicking on the  "<a href="devtools/Screenshot_1.jpg">Don't
see your server listed?</a>" link
                         when defining a runtime in WTP.   
                     </p>
@@ -64,8 +64,7 @@
                     http://geronimo.apache.org/devtools.
 		</p>
                 <p>
-                    The plugin supports deployment to both Geronimo 1.0 and the 
-                    latest 1.1 release.
+                    The latest release supports deployment to both Geronimo 1.0 and 1.1.
                     See the <a href="http://cvs.apache.org/dist/geronimo/eclipse/PLUGIN_RELEASE-NOTES-1.1.0.txt">
                     release notes</a> for additional information.
                 </p>



Mime
View raw message