geronimo-scm mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From d...@apache.org
Subject svn commit: r449020 - /geronimo/server/trunk/all_changes.log
Date Fri, 22 Sep 2006 17:39:27 GMT
Author: dain
Date: Fri Sep 22 10:39:26 2006
New Revision: 449020

URL: http://svn.apache.org/viewvc?view=rev&rev=449020
Log:
AMQ 4 has been merged

Modified:
    geronimo/server/trunk/all_changes.log

Modified: geronimo/server/trunk/all_changes.log
URL: http://svn.apache.org/viewvc/geronimo/server/trunk/all_changes.log?view=diff&rev=449020&r1=449019&r2=449020
==============================================================================
--- geronimo/server/trunk/all_changes.log (original)
+++ geronimo/server/trunk/all_changes.log Fri Sep 22 10:39:26 2006
@@ -282,7 +282,7 @@
 Not Merged,  r389206 , ammulder , 2006-03-27 09:43:21 -0800 (Mon, 27 Mar 2006) , 8 lines
 Use the new keystore manager to manage the default keystore distributed   with Geronimo.
Update the Jetty HTTPS connector to be configured by the keystore manager   instead of by
hardcoding files, passwords, etc. Update the console to allow unlocking a keystore and private
key for use,   and to make the create Jetty HTTPS connector configuration select from   the
available keystores (still need edit support)
 Not Merged,  r389296 , jgenender , 2006-03-27 13:50:11 -0800 (Mon, 27 Mar 2006) , 1 line
 GERONIMO-1705 and GERONIMO-973
 Unnecessary,  r389311 , chirino , 2006-03-27 14:19:34 -0800 (Mon, 27 Mar 2006) , 2 lines
 The build was not working without the corba dependency.
-Not Merged,  r389341 , chirino , 2006-03-27 17:08:39 -0800 (Mon, 27 Mar 2006) , 5 lines 
- Upgrading ActiveMQ from 3.2.1 to 4.0-SNAPSHOT.   On the next versioned release (RC2), we
should switch to using that. - One of DLQ console portlet will not work anymore :( - A 3.2.1
copy of activemq-core is being brought in because OpenEJB is using WADI which still depends
on 3.2.1
+Unnecessary,  r389341 , chirino , 2006-03-27 17:08:39 -0800 (Mon, 27 Mar 2006) , 5 lines
 - Upgrading ActiveMQ from 3.2.1 to 4.0-SNAPSHOT.   On the next versioned release (RC2), we
should switch to using that. - One of DLQ console portlet will not work anymore :( - A 3.2.1
copy of activemq-core is being brought in because OpenEJB is using WADI which still depends
on 3.2.1
 Not Merged,  r389577 , jgenender , 2006-03-28 11:01:53 -0800 (Tue, 28 Mar 2006) , 1 line
 Add patch for IE browser
 Not Merged,  r389606 , jgenender , 2006-03-28 13:24:04 -0800 (Tue, 28 Mar 2006) , 2 lines
 Change rounding to make download value zero based.
 Not Merged,  r389626 , kevan , 2006-03-28 15:22:33 -0800 (Tue, 28 Mar 2006) , 1 line  Initial
import.



Mime
View raw message