geronimo-scm mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Wiki <wikidi...@apache.org>
Subject [Geronimo Wiki] Update of "Eclipse Tools" by JacekLaskowski
Date Sat, 17 Sep 2005 07:47:14 GMT
Dear Wiki user,

You have subscribed to a wiki page or wiki category on "Geronimo Wiki" for change notification.

The following page has been changed by JacekLaskowski:
http://wiki.apache.org/geronimo/Eclipse_Tools

The comment on the change is:
Warning about WTP All-in-one pack 0.7 - don't use it

------------------------------------------------------------------------------
  
  Extract all of the download zips into the same root location.
  
+ {{{WARNING}}}: Don't use Eclipse WTP All-in-one pack, which is only available for the quite-old-now
0.7 release. Because of many breaking API changes in the past WTP releases and the recent
plugin migration to the jar form, it's important to use the prerequisities listed above. You've
been warned.
- If you don't want to bother with all of the above Eclipse acronyms: EMF, GEF, etc. and their
requisities, an All-in-one pack is available for WTP that includes
- all everything required.  However, this is only available for the .7 release and the current
source tree requires more recent WTP drivers.  Building against the .7 All-in-one pack will
result in build failures.  An All-in-one pack will eventually be available for the next WTP
milestone driver.  In the meantime, each individual eclipse package will need to be downloaded.
  
  ----
  == Step 2 - Download Source ==

Mime
View raw message