geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephane Talbot (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (GERONIMODEVTOOLS-813) Geronimo Eclipse Plugin 3.0.1 don't install in eclipse mars
Date Mon, 27 Jul 2015 22:35:04 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-813?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Stephane Talbot updated GERONIMODEVTOOLS-813:
---------------------------------------------
    Description: 
Geronimo Eclipse Plugin 3.0.1 don't install in eclipse mars.
If you try to install Geronimo v3.0 Server Adapter	3.0.1, the installation fails with the
following error:
{quote}
Cannot complete the install because one or more required items could not be found.
  Software being installed: Geronimo v3.0 Server Adapter 3.0.1 (org.apache.geronimo.v30.feature.feature.group
3.0.1)
  Missing requirement: Geronimo Server Tools V30 UI Plug-in 3.0.1 (org.apache.geronimo.st.v30.ui
3.0.1) requires 'bundle org.eclipse.tm.terminal.view [2.1.0,4.0.0)' but it could not be found
  Cannot satisfy dependency:
    From: Geronimo v3.0 Server Adapter 3.0.1 (org.apache.geronimo.v30.feature.feature.group
3.0.1)
    To: org.apache.geronimo.st.v30.ui [3.0.1]
{quote}

In fact Mars p2 repositories doesn't provide 
- org.eclipse.tm.terminal 
- org.eclipse.tm.terminal.view 
- org.eclipse.tm.terminal.ssh
- org.eclipse.tm.terminal.telnet
required by org.apache.geronimo.st.v30.ui 3.0.1.

In fact these osgi bundles are not anymore in TM 4.0 which is sent with eclipse 4.5



> Geronimo Eclipse Plugin 3.0.1 don't install in eclipse mars
> -----------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-813
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-813
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 3.0.1
>            Reporter: Stephane Talbot
>            Priority: Minor
>
> Geronimo Eclipse Plugin 3.0.1 don't install in eclipse mars.
> If you try to install Geronimo v3.0 Server Adapter	3.0.1, the installation fails with
the following error:
> {quote}
> Cannot complete the install because one or more required items could not be found.
>   Software being installed: Geronimo v3.0 Server Adapter 3.0.1 (org.apache.geronimo.v30.feature.feature.group
3.0.1)
>   Missing requirement: Geronimo Server Tools V30 UI Plug-in 3.0.1 (org.apache.geronimo.st.v30.ui
3.0.1) requires 'bundle org.eclipse.tm.terminal.view [2.1.0,4.0.0)' but it could not be found
>   Cannot satisfy dependency:
>     From: Geronimo v3.0 Server Adapter 3.0.1 (org.apache.geronimo.v30.feature.feature.group
3.0.1)
>     To: org.apache.geronimo.st.v30.ui [3.0.1]
> {quote}
> In fact Mars p2 repositories doesn't provide 
> - org.eclipse.tm.terminal 
> - org.eclipse.tm.terminal.view 
> - org.eclipse.tm.terminal.ssh
> - org.eclipse.tm.terminal.telnet
> required by org.apache.geronimo.st.v30.ui 3.0.1.
> In fact these osgi bundles are not anymore in TM 4.0 which is sent with eclipse 4.5



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message