Hi Devs,

Second try to release GEP 3.0.1. It fixed the build problem on Mac OS.

Please vote Geronimo eclipse plugin(GEP) 3.0.1 release. This is a release along with Geronimo server runtime release 3.0.1.

For details, see http://people.apache.org/builds/geronimo/eclipse/updates/PLUGIN_RELEASE-NOTES-3.0.1.txt

The GEP code up for vote is:
https://repository.apache.org/content/repositories/orgapachegeronimo-031/org/apache/geronimo/devtools/geronimo-eclipse-plugin/3.0.1/geronimo-eclipse-plugin-3.0.1-source-release.tar.gz
https://repository.apache.org/content/repositories/orgapachegeronimo-031/org/apache/geronimo/devtools/geronimo-eclipse-plugin/3.0.1/geronimo-eclipse-plugin-3.0.1-source-release.zip

To build this source code, you need to build maven-eclipsepde-plugin 1.2 first(Its vote is ongoing now):
http://svn.apache.org/repos/asf/geronimo/devtools/maven-plugins/tags/maven-plugins-1.2/

NOTE: Please use Maven 2.2.1 and Java 6 to build them.

The GEP staging update site is:
http://people.apache.org/builds/geronimo/eclipse/updates/

The release staging site is:
https://repository.apache.org/content/repositories/orgapachegeronimo-031

The tag has created at:
http://svn.apache.org/repos/asf/geronimo/devtools/eclipse-plugin/tags/geronimo-eclipse-plugin-3.0.1/

Vote will be at most open for 72 hours.
[ ] +1  approve
[ ] +0  no opinion
[ ] -1  disapprove (and reason why)

--
Thanks!

Regards, Forrest