geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johannes Weberhofer <jweberho...@weberhofer.at>
Subject Re: Is there a need to release GEP 3.0.1 for Geronimo 3.0.1?
Date Fri, 24 May 2013 09:22:26 GMT
Am 24.05.2013 08:01, schrieb Forrest Xia:
> Hi all,
>
> I checked GEP 3.0 branch revision history, but not found any new code fixes after its
3.0.0 release back to July of 2012, so my question is, is there a need to make a new GEP release
for 3.0.1 server?
>
> I did some simple testing, the current GEP 3.0.0 release works well with 3.0.1 server.
>
> --
> Thanks!
>
> Regards, Forrest

Dear Forrest,

it doesn't match exactly to your request, but I wanted to note that I'm using GEP 3.0.0 with
Eclipse Kepler and Geronimo 2.2. I didn't have any problems with it, therefore I think there
is also no need to release a special version for Ecplise Kepler.

Best regards,
Johannes

-- 
Johannes Weberhofer
Weberhofer GmbH, Austria, Vienna

Mime
View raw message