geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Gawor (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (GERONIMO-6443) Bundles resolve even though "package uses conflict" error is reported during EBA deployment
Date Fri, 12 Apr 2013 14:46:16 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-6443?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jarek Gawor resolved GERONIMO-6443.
-----------------------------------

    Resolution: Fixed

Resolving as the work-around seems to be working ok.

                
> Bundles resolve even though "package uses conflict" error is reported during EBA deployment

> --------------------------------------------------------------------------------------------
>
>                 Key: GERONIMO-6443
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-6443
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: Aries
>    Affects Versions: 3.0.0
>            Reporter: Jarek Gawor
>            Assignee: Jarek Gawor
>
> During EBA deployment "uses directive conflict" errors are reported and the given bundles
are left in Installed state. However, starting or resolving the bundles again is successful
(and the bundles move to Active or Resolved state).

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message