geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Gawor (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (GERONIMODEVTOOLS-803) Java 7 not recognized as supported version for 3.0 server runtime
Date Thu, 04 Oct 2012 15:25:47 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-803?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jarek Gawor resolved GERONIMODEVTOOLS-803.
------------------------------------------

       Resolution: Fixed
    Fix Version/s: 3.0.1
    
> Java 7 not recognized as supported version for 3.0 server runtime
> -----------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-803
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-803
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>            Reporter: Jarek Gawor
>            Assignee: Jarek Gawor
>             Fix For: 3.0.1
>
>
> When creating Geronimo 3.0 server runtime and specifying Java 7 as JRE version a warning
is issued that runtime requires JDK 1.5 or greater.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message