geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yi Xiao <xiaoyijhondeve...@gmail.com>
Subject Re: [Vote] Geronimo Eclipse Plugin (GEP) 3.0.0 RC1
Date Wed, 18 Jul 2012 07:47:46 GMT
Thank you very much, Kevan.

I will add the SLF4J license and release again.

On Tue, Jul 17, 2012 at 9:20 PM, Kevan Miller <kevan.miller@gmail.com>wrote:

>
> On Jul 17, 2012, at 2:29 AM, Yi Xiao wrote:
>
> > Hi Kevan,
> >
> > I think you use maven3 to execute mvn :) now, GEP only support maven2,
> you could refer to [Known issue] 2
> >
> > And also, if you use MAC-64bit, will still get some error infos for
> [Known issue] 1.
>
> Thanks for the reminders John. I forget everytime… ;-)
>
> Everything looks pretty good, except it seems we're missing the slf4j
> license (we're redistributing slffj-api and slf4j-simple in
> org.apache.geronimo.runtime.v30_3.0.0.jar
>
> Here's my -1, until we address that…
>
> As long as we have people validating the build, I'll be +1 once the
> licensing issue is resolved. Thanks!
>
> --kevan
>
>


-- 
Best regards!


                 John Xiao

Mime
View raw message