geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jay D. McHugh" <jaydmch...@gmail.com>
Subject OpenEJB version to use for G2.2.2
Date Fri, 24 Feb 2012 20:45:46 GMT
Hey All,

I just took a look at OpenEJB's 3.1.x source tags and they stop at 3.1.4.

Geronimo 2.2.x is looking for 3.1.5-SNAPSHOT - but it looks like there 
will never be a 3.1.5 final.

Does anyone know what version has the fixes we were using in 
3.1.5-SNAPSHOT and would be backward compatible?  I could just go ahead 
and try 3.2 but that feels like a big jump.

Jay

Mime
View raw message