geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rex Wang (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (GERONIMO-5975) Please give me Steps and Patch to Upgrade to Tomcat 6.0.29 from 5.5.20 in Apache Ofbiz
Date Wed, 21 Sep 2011 08:31:10 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-5975?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rex Wang resolved GERONIMO-5975.
--------------------------------

    Resolution: Not A Problem

> Please give me Steps and Patch to Upgrade to Tomcat 6.0.29 from 5.5.20 in Apache Ofbiz
> --------------------------------------------------------------------------------------
>
>                 Key: GERONIMO-5975
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5975
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: Tomcat
>    Affects Versions: 2.1.6, 2.2
>         Environment: Windows 2008 Standard Edition Server
>            Reporter: Daniel Xzuberance
>            Assignee: Rex Wang
>            Priority: Blocker
>             Fix For: 2.2.1, 2.1.7
>
>
> Please give me Steps and Patch to Upgrade to Tomcat 6.0.29 from 5.5.20 in Apache Ofbiz.
I am having urgent PCI compliance faliures due to an old/vulnerable TOMCAT version and i am
unable to see clear and concise steps to upgrade. My site is www.xzuberance.com and please
note i am a NOVICE to Apache Ofbiz. I can also be reahced via email at xzuberance@gmail.com.
Please HELP ASAP.
> Thanks

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message