geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shawn Jiang (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (GERONIMO-6139) Support Java 1.7 Runtime
Date Tue, 06 Sep 2011 05:19:09 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-6139?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Shawn Jiang resolved GERONIMO-6139.
-----------------------------------

       Resolution: Fixed
    Fix Version/s: 3.0

Repository 	Revision 	Date 	User 	Message
ASF 	#1165499 	Tue Sep 06 05:14:18 UTC 2011 	genspring 	GERONIMO-6139 Support Java 1.7 Runtime,
use Ivan's proposal to add a profile for jre 1.7.
Files Changed
MODIFY /geronimo/server/trunk/framework/configs/karaf-framework/src/main/filtered-resources/etc/config.properties


> Support Java 1.7 Runtime
> ------------------------
>
>                 Key: GERONIMO-6139
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-6139
>             Project: Geronimo
>          Issue Type: New Feature
>      Security Level: public(Regular issues) 
>          Components: osgi
>    Affects Versions: 3.0-M1
>            Reporter: Ivan
>            Assignee: Ivan
>             Fix For: 3.0
>
>
> Seems that the time of 1.7 is coming, it is better that Geronimo could run against 1.7
> The initial step is to add the 1.7 profile in the OSGi configuration file.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message