geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Forrest Xia (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (GERONIMO-5846) Add some testsuite for Require-Bundle usage in OSGi EE programming model
Date Wed, 24 Aug 2011 16:58:33 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-5846?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Forrest Xia closed GERONIMO-5846.
---------------------------------


> Add some testsuite for Require-Bundle usage in OSGi EE programming model
> ------------------------------------------------------------------------
>
>                 Key: GERONIMO-5846
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5846
>             Project: Geronimo
>          Issue Type: Test
>      Security Level: public(Regular issues) 
>          Components: testsuite
>    Affects Versions: 3.0
>            Reporter: Forrest Xia
>            Assignee: Forrest Xia
>              Labels: aries,require-bundle
>             Fix For: 3.0
>
>         Attachments: resolution-optional-eba.patch
>
>
> Require-Bundle header usage to check:
> 1. what if bundle-version and visibility are specified
> 2. what if bundle-version, visibility, and resolution are specified
> To see if geronimo aries integration support those usage.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message