Hi,

I noticed all tranql versions are not updated to date for the latest tranql connectors, compared with 2.1 branch. Do we need to upgrade them for 3.0?

Here is the list:
Connector Name                          3.0's       2.1's
tranql-connector              
          1.6         n/a
tranql-connector-db2-xa                 1.5         1.6     
tranql-connector-derby-client-local     1.6         1.7
tranql-connector-derby-client-xa        1.6         1.7
tranql-connector-derby-embed-local      1.6         1.7
tranql-connector-derby-embed-xa         1.6         1.7
tranql-connector-informix-xa            1.3         1.4
tranql-connector-mysql-local            1.4         1.5
tranql-connector-mysql-xa               1.4         1.5
tranql-connector-oracle-local           1.6         1.7
tranql-connector-oracle-rac-local       1.6         1.7
tranql-connector-oracle-xa              1.6         1.7
tranql-connector-postgresql-local       1.3         1.4
tranql-connector-postgresql-xa          1.3         1.4
tranql-connector-ra                     1.6         1.7
tranql-connector-sqlserver2000-xa       1.2         1.3
tranql-connector-sqlserver2005-xa       1.2         1.3
tranql-connector-db2ISeries-xa          n/a         1.0

If there is no special reason to keep those old tranql version, I will make an update then.

Forrest