geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Russell E Glaue <rgl...@cait.org>
Subject Java 5 or 6 for G3.0, and 7
Date Mon, 20 Jun 2011 15:14:43 GMT
I know we recommend Java 6 for trunk (G3.0).
But are we now requiring it?
Or is Java 5 still supported?

If trunk still supports Java 5, is there a foreseable time when support for Java
5 will end?

G3 Wiki: Installing prerequisite softwares
https://cwiki.apache.org/GMOxDOC30/installing-prerequisite-softwares.html
This doc states G3.0 is build on Java 6. It would make me assume Java 5 is not
supported.

I am wondering in the case that Java 7 is supposed to be released this year. Is
there a track to release G3.0 on Java 7, or will Java 7 be the target of a
future revision (e.g. G3.1)?

-RG

Mime
View raw message