geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevan Miller (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GERONIMO-5975) Please give me Steps and Patch to Upgrade to Tomcat 6.0.29 from 5.5.20 in Apache Ofbiz
Date Mon, 23 May 2011 20:57:48 GMT

    [ https://issues.apache.org/jira/browse/GERONIMO-5975?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13038222#comment-13038222
] 

Kevan Miller commented on GERONIMO-5975:
----------------------------------------

Hi. Are you using Apache Geronimo? If you want to run versions of Geronimo that contain Tomcat
6.0.29, then download Geronimo 2.1.7 or 2.2.1. 

If you have Apache Ofbiz questions, then create an OFBiz Jira (or send an email to their user
list).

> Please give me Steps and Patch to Upgrade to Tomcat 6.0.29 from 5.5.20 in Apache Ofbiz
> --------------------------------------------------------------------------------------
>
>                 Key: GERONIMO-5975
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5975
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: Tomcat
>    Affects Versions: 2.1.6, 2.2
>         Environment: Windows 2008 Standard Edition Server
>            Reporter: Daniel Olatunde
>            Assignee: Rex Wang
>            Priority: Blocker
>             Fix For: 2.1.7, 2.2.1
>
>
> Please give me Steps and Patch to Upgrade to Tomcat 6.0.29 from 5.5.20 in Apache Ofbiz.
I am having urgent PCI compliance faliures due to an old/vulnerable TOMCAT version and i am
unable to see clear and concise steps to upgrade. My site is www.xzuberance.com and please
note i am a NOVICE to Apache Ofbiz. I can also be reahced via email at xzuberance@gmail.com.
Please HELP ASAP.
> Thanks

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message