geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shawn Jiang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GERONIMO-5923) geronimo 2.1/2.2 applicatoin that depend on openjpa config can't be deployed to geornimo 3.0 due to MissingDependencyException
Date Wed, 20 Apr 2011 07:33:05 GMT

    [ https://issues.apache.org/jira/browse/GERONIMO-5923?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13022006#comment-13022006
] 

Shawn Jiang commented on GERONIMO-5923:
---------------------------------------

you could use the app attached in https://issues.apache.org/jira/browse/GERONIMO-5909 to recreate
it.

> geronimo 2.1/2.2 applicatoin that depend on openjpa config can't be deployed to geornimo
3.0 due to MissingDependencyException
> ------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: GERONIMO-5923
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5923
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>    Affects Versions: 3.0
>            Reporter: Shawn Jiang
>
> geronimo 2.1/2.2 applicatoin that depend on openjpa config can't be deployed to geornimo
3.0 due to MissingDependencyException "org.apache.geronimo/config//openjpa is missing"
> openjpa was renamed to openjpa2 in 3.0, we need to add a aliases for it.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message