geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevan Miller (JIRA)" <>
Subject [jira] [Created] (GERONIMO-5873) starttls.required is not supported by JavaMail
Date Tue, 22 Mar 2011 01:52:05 GMT
starttls.required is not supported by JavaMail

                 Key: GERONIMO-5873
             Project: Geronimo
          Issue Type: Bug
      Security Level: public (Regular issues)
          Components: mail
    Affects Versions: 2.2.1, 2.1.7, 3.0-M2, 3.0
            Reporter: Kevan Miller

starttls.required is not currently supported by our javamail implementation, but it looks
like it should be.

if starttls.enable is set to true, then we will require that the server support TLS. This
appears to be incorrect. We should only require TLS, if starttls.required=true. 

This message is automatically generated by JIRA.
For more information on JIRA, see:

View raw message