geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "viola.lu (JIRA)" <...@geronimo.apache.org>
Subject [jira] Closed: (DAYTRADER-88) Daytrader build error:taglib dependency version is missing
Date Mon, 07 Mar 2011 05:18:00 GMT

     [ https://issues.apache.org/jira/browse/DAYTRADER-88?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

viola.lu closed DAYTRADER-88.
-----------------------------

    Resolution: Fixed

1.2 is not released yet, so use 1.2-snapshot currently.

> Daytrader build error:taglib dependency version is missing
> ----------------------------------------------------------
>
>                 Key: DAYTRADER-88
>                 URL: https://issues.apache.org/jira/browse/DAYTRADER-88
>             Project: DayTrader
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: buildsystem
>    Affects Versions: 3.0-M2, 3.0
>         Environment: OS: win2003
>            Reporter: viola.lu
>            Assignee: viola.lu
>             Fix For: 3.0-M2, 3.0
>
>
> 1. build daytrader trunk
> 2.dependency taglib version is not defined in parent pom.xml, resulting in build error.
>               <dependency>
>                 <groupId>org.apache.taglibs</groupId>
>                 <artifactId>taglibs-standard-jstlel</artifactId>        
       
>                 <scope>provided</scope>
>         </dependency>
> should add below to parent pom.xml
> <dependency>
>                 <groupId>org.apache.taglibs</groupId>
>                 <artifactId>taglibs-standard-jstlel</artifactId>
>                 <version>1.2</version> 
>                 <scope>provided</scope>
>         </dependency>

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message