geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "viola.lu (JIRA)" <...@geronimo.apache.org>
Subject [jira] Closed: (DAYTRADER-89) Daytrader plugin build error: can't package plugin
Date Mon, 07 Mar 2011 02:17:03 GMT

     [ https://issues.apache.org/jira/browse/DAYTRADER-89?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

viola.lu closed DAYTRADER-89.
-----------------------------

    Resolution: Fixed

plugins folder doesn't exist in daytrader 3.0 currently. So close it.

> Daytrader plugin build error: can't package plugin
> --------------------------------------------------
>
>                 Key: DAYTRADER-89
>                 URL: https://issues.apache.org/jira/browse/DAYTRADER-89
>             Project: DayTrader
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: buildsystem
>    Affects Versions: 3.0-M2, 3.0
>         Environment: OS:win2003
> JDK 1.6
>            Reporter: viola.lu
>            Assignee: viola.lu
>             Fix For: 3.0-M2, 3.0
>
>
> 1. Build daytrader plugins folder, but got build error: can't package plugin.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message