geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Forrest Xia (JIRA)" <j...@apache.org>
Subject [jira] Reopened: (GERONIMO-5601) Problem with "deploy:list-plugins" gogo command
Date Tue, 01 Mar 2011 08:35:37 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-5601?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Forrest Xia reopened GERONIMO-5601:
-----------------------------------


Even the repo list shows up again with -rr, but seems the listed repo is still not changed
after you chose another repo. I reopened this jira.

> Problem with "deploy:list-plugins" gogo command
> -----------------------------------------------
>
>                 Key: GERONIMO-5601
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5601
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: commands
>    Affects Versions: 3.0
>         Environment: Windows platform
>            Reporter: maojia
>            Assignee: Ivan
>            Priority: Minor
>             Fix For: 3.0
>
>
> On the karaf shell for the geronimo-tomcat7-javaee6-3.0-SNAPSHOT server:
> I ran the "deploy:list-plugins "command and chose a repository after the repository list
was displayed. The list of plugins in that repository were displayed correctly. However, when
running the "deploy:list-plugins " command for the second time, there was no repository list
displayed nor any chance to choose a repository. Instead, the plugins in the last chosen repository
were listed again.  
> Expected behavior might be:
> When running the "deploy:list-plugins " command, no matter for how many times, the list
of repositories should always be displayed, providing the user an opportunity to chose a repository
and thus see the list of plugins in it.

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message