geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From andronat_asf <andronat_...@hotmail.com>
Subject Re: Cant mvn install
Date Tue, 04 Jan 2011 01:49:43 GMT
Sorry my fault. I was looking at the wrong things...

On 04 Ιαν 2011, at 3:46 π.μ., Kevan Miller wrote:

> 
> On Dec 30, 2010, at 4:36 PM, andronat_asf wrote:
> 
>> Hello!
>> 
>> 	I'm trying to do mvn install to geronimo-2.2.1, geronimo-3.0-M1 and geronimo-trunk
versions but I'm getting test failures. All versions are checked out from svn repo. 
> 
> I just built trunk without any errors. Here are my details:
> 
> $ mvn -version     
> Apache Maven 2.2.1 (r801777; 2009-08-06 15:16:01-0400)
> Java version: 1.6.0_22
> Java home: /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home
> Default locale: en_US, platform encoding: MacRoman
> OS name: "mac os x" version: "10.6.5" arch: "x86_64" Family: "mac"
> 
> I do have a local build of OpenEJB trunk -- https://svn.apache.org/repos/asf/openejb/trunk/openejb3
> 
> You don't mention what version of Geronimo your test output corresponds to. Suggest we
focus on trunk.
> 
> --kevan


Mime
View raw message