geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevan Miller (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-324) More than one declaration found for action type INSTALL of projet facet org.apache.geronimo.facet 1.2
Date Thu, 13 Jan 2011 21:12:55 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-324?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Kevan Miller updated GERONIMODEVTOOLS-324:
------------------------------------------

    Fix Version/s:     (was: 2.2.1)
                   2.2.2

> More than one declaration found for action type INSTALL of projet facet org.apache.geronimo.facet
1.2
> -----------------------------------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-324
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-324
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.1.0
>            Reporter: Shiva Kumar H R
>            Assignee: Tim McConnell
>             Fix For: 2.2.2
>
>
> When WTP + GEP is started, below warning is seen in .metadata\.log :
> !ENTRY org.eclipse.wst.common.project.facet.core 2 0 2008-04-09 15:17:12.855
> !MESSAGE More than one declaration found for action type INSTALL of projet facet org.apache.geronimo.facet
1.2.
> I see that <project-facet-version facet="org.apache.geronimo.facet" version="1.2">
is defined twice:
> 1) plugins\org.apache.geronimo.st.v20.core\plugin.xml , and again in
> 2) \plugins\org.apache.geronimo.st.v21.core\plug-in.xml
> Need to investigate this further.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message