geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "viola.lu (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMO-5770) Make hot deployment support install OSGi bundle
Date Fri, 21 Jan 2011 02:01:43 GMT

    [ https://issues.apache.org/jira/browse/GERONIMO-5770?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12984530#action_12984530
] 

viola.lu commented on GERONIMO-5770:
------------------------------------

Now new server build just supports regular OSGI bundle install, but fails to install WAB with
hot deploy.

> Make hot deployment support install OSGi bundle
> -----------------------------------------------
>
>                 Key: GERONIMO-5770
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5770
>             Project: Geronimo
>          Issue Type: New Feature
>      Security Level: public(Regular issues) 
>          Components: deployment
>    Affects Versions: 3.0-M2, 3.0
>            Reporter: Forrest Xia
>            Priority: Minor
>
> As the subject, current hot deployment does not support to install a OSGi bundle, we
need that feature.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message