geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Han Hong Fang (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-687) GEP install process fails under Helios SR1
Date Mon, 17 Jan 2011 08:37:44 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-687?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12982522#action_12982522
] 

Han Hong Fang commented on GERONIMODEVTOOLS-687:
------------------------------------------------

I just tried on my Ubuntu environment.  I download GEP 3.0_M1 from http://apache.org/dist/geronimo/eclipse/3.0-M1/,
and also build GEP from  trunk. In both ways, I can install GEP successfully into a clean
Helios SR1.

I once encountered a similar problem of missing requirement when I first uninstalled GEP and
then re-install GEP into Helios.

Is your Helios a clean eclipse or you have even intalled/uninstalled GEP in this eclipse?

> GEP install process fails under Helios SR1
> ------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-687
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-687
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 3.0_M1, 3.0
>         Environment: It seems, any environment
>            Reporter: Evgeniy Philippov
>            Assignee: Delos Dai
>            Priority: Blocker
>         Attachments: screenshot1-Invalid_combination.png
>
>
> When installing from a Geronimo update site:
> See the screenshot1 attached. The full text at the dialog is:
> "Requested operation cannot be performed because it would invalidate the current configuration.
See details for more information.
>   Geronimo v3.0 Server Adapter (3.0.0) requires feature "org.eclipse.jst.server_adapters.feature
(2.0.2.v200802150100-787KE8iDUUEF6GwKwpHEQ)", or later version."
> When installing from Eclipse Servers config dialog:
> "Cannot complete the install because one or more required items could not be found.
>   Software being installed: Geronimo v3.0 Server Adapter 3.0.0 (org.apache.geronimo.v30.feature.feature.group
3.0.0)
>   Missing requirement: Geronimo v3.0 Server Adapter 3.0.0 (org.apache.geronimo.v30.feature.feature.group
3.0.0) requires 'org.eclipse.jst.server_adapters.feature.feature.group 2.0.2.v200802150100-787KE8iDUUEF6GwKwpHEQ'
but it could not be found"

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message