geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shawn Jiang (JIRA)" <>
Subject [jira] Commented: (GERONIMO-5770) Make hot deployment support install OSGi bundle
Date Thu, 20 Jan 2011 08:25:44 GMT


Shawn Jiang commented on GERONIMO-5770:

Hi David,

I think it's not clear enough to dump OSGi/non-OSGi applications in to a single hot deployment

BTW, IIUC, Current EBA is a bundle but we don't have a pure extender to deploy it.   How do
we know the user want's to install a bundle only or wants to deploy a EBA ?

> Make hot deployment support install OSGi bundle
> -----------------------------------------------
>                 Key: GERONIMO-5770
>                 URL:
>             Project: Geronimo
>          Issue Type: New Feature
>      Security Level: public(Regular issues) 
>          Components: deployment
>    Affects Versions: 3.0-M2, 3.0
>            Reporter: Forrest Xia
>            Priority: Minor
> As the subject, current hot deployment does not support to install a OSGi bundle, we
need that feature.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message