geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From han hongfang <hanhongf...@gmail.com>
Subject Cancel - [Vote] Geronimo Eclipse Plugin (GEP) 2.2.1 RC1
Date Thu, 30 Dec 2010 07:37:47 GMT
Oops~  I incorrectly issued the perform command in a terminal with jdk 1.6.
Thanks very much for catching this problem.

I cancel this vote, will start a RC2 vote soon.

On Thu, Dec 30, 2010 at 2:19 PM, Ivan <xhhsld@gmail.com> wrote:

> HI, Janet
>     I know that most people might begin to use jdk 1.6, but for GEP for 2.1
> and 2.2, I am thinking that we might build it with JDK 1.5
> Ivan
>
> 2010/12/29 han hongfang <hanhongfang@gmail.com>
>
> My +1
>>
>> with
>>
>> - build passed on both windows and ubuntu
>> - install successfully via staging site
>> - server start/stop successfully
>>   (Note: if you encounter derby authentication failure when shutting down
>> system-database, it is an known issue of geronimo server 2.1.7 and 2.2.1
>> https://issues.apache.org/jira/browse/GERONIMO-5723)
>> - successfully publish and run a simple EAR application
>>
>> --
>> Best regards,
>>
>> Han Hong Fang (Janet)
>> hanhongfang AT apache.org
>>
>>
>>
>
>
> --
> Ivan
>



-- 
Best regards,

Han Hong Fang (Janet)
hanhongfang AT apache.org

Mime
View raw message