geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn Jiang <genspr...@gmail.com>
Subject Re: [VOTE] Release Geronimo 2.2.1
Date Thu, 09 Dec 2010 14:31:35 GMT
There's still chance to get your +1.  javamail in Geronimo 2.2.1 was
upgraded to 1.8.2.  Could you upgrade the javamail version in your app
and then try to build it again ?

     <dependency>
                <groupId>org.apache.geronimo.javamail</groupId>
                <artifactId>geronimo-javamail_1.4_mail</artifactId>
                <version>1.8.2</version>
            </dependency>



On Thu, Dec 9, 2010 at 5:58 PM, Johannes Weberhofer
<jweberhofer@weberhofer.at> wrote:
> Ok. So I can not rebuild my application for the moment? I get:
>
> org.apache.geronimo.kernel.repository.MissingDependencyException: Missing
> dependency: org.apache.geronimo.javamail/geronimo-javamail_1.4_mail/1.7/jar
>
>
> Am 09.12.10 10:51, schrieb Shawn Jiang:
>>
>> Dev tool depends on server artifacts.   We have to do the dev tools
>> release after the server release.
>>
>> On Thu, Dec 9, 2010 at 5:44 PM, Johannes Weberhofer
>> <jweberhofer@weberhofer.at>  wrote:
>>>
>>> Strange; It's working suddenly - I don't know, what has changed.
>>>
>>> I'd like to deploy an application, now. As I must re-compile it: Is there
>>> any pre-built Eclipse plug-in for 2.2.1 available, as the link
>>> http://people.apache.org/dist/geronimo/eclipse/unstable/updates on
>>> http://geronimo.apache.org/development-tools.html seems to be
>>> incorrect...
>>>
>>> Johannes
>>>
>>>
>>> --
>>> Johannes Weberhofer
>>> Weberhofer GmbH, Austria, Vienna
>>>
>>
>>
>>
>
> --
> Johannes Weberhofer
> Weberhofer GmbH, Austria, Vienna
>



-- 
Shawn

Mime
View raw message