geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick McGuire <rick...@gmail.com>
Subject Re: AnnotationHelperTest failures in trunk
Date Wed, 15 Dec 2010 14:49:03 GMT
I was able to retrace my steps enough to track down the source of the 
regression.  One of the things I had done late yesterday was build a new 
version of XBean from trunk.  If I delete xbean from my local maven repo 
and refresh the snapshot from the snapshot repository, the build problem 
goes away.  The last xbean snapshot was deployed October 21st, so it's a 
bit on the old side.  Some update since then appears to have introduced 
a regression.

Rick

On 12/15/2010 8:44 AM, Rick McGuire wrote:
> After doing an svn up this morning, I started receiving test failures 
> in AnnotationHelperTest while building.  Since there were only a few 
> updates applied in the last day, I tried backing off each update to 
> figure out what change caused the failure.  I backed off all the way 
> to rev 1048998, but am still seeing the test failures.  I know I 
> successfully built that revision yesterday (and I did multiple 
> complete builds for the revisions I committed yesterday along the 
> way).  So, I'm a bit at a loss for what is causing these failures 
> now.  I suspect it's probably being caused by a new snapshot revision 
> in some dependency, but I've not managed to locate the problem area.  
> Is anybody else seeing this problem?
>
> Rick


Mime
View raw message