geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Saphen Qiu (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMO-5722) After deploying Aries Blog and AriesTrader sample, geronimo can not start
Date Thu, 02 Dec 2010 03:09:11 GMT

    [ https://issues.apache.org/jira/browse/GERONIMO-5722?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12965980#action_12965980
] 

Saphen Qiu commented on GERONIMO-5722:
--------------------------------------

I have tried again, it happened.
My workflow:
1\  startup geronimo
2\ deploy "org.apache.aries.samples.ariestrader.jdbc-0.2-incubating.eba "
3\ access webpage with url "http://localhost:8080/ariestrader/", it shows successfully
4\ deploy "org.apache.aries.samples.blog.jdbc.eba-0.2-incubating.eba"
5\ access webpage with url "http://localhost:8080/blog/ViewBlog",  it shows successfully
6\ shutdown geronimo
7\ startup geronimo

> After deploying Aries Blog and AriesTrader sample, geronimo can not start
> -------------------------------------------------------------------------
>
>                 Key: GERONIMO-5722
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5722
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>    Affects Versions: 3.0-M1
>         Environment: winxp,sun jre 1.6.0_21
>            Reporter: Saphen Qiu
>         Attachments: geronimo.zip
>
>
> I have deployed two samples from Arties on the geronimo server,  and then restart geronimo
, it can not start. But if I deploy one sample only and restart geronimo , it can start normally.
If the two samples can not deployed on the geronimo server together?

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message