Hi David,

Is the problem you are facing due to TQL-26? We also need to have a release of Tranql ra for DB2 on Iseries which is addressed through TQL-22.

Thanks
Ashish

On Tue, Nov 2, 2010 at 9:37 AM, David Jencks <david_jencks@yahoo.com> wrote:
I've been unable to compile tranql to try out a couple patches and release since apple removed java 1.5 from my mac and I haven't figured out how to get it back yet.

Perhaps its time to move tranql to java 1.6 with the new methods on the sql interfaces?  I'd assume we'd keep java 1.5 compatible class format.  There's a patch that I think does this, although it looks like it has some additional problems that would need ironing out.

Does anyone know if this will create problems running tranql on java 1.5 with java 1.5 compliant drivers?

thanks
david jencks