geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ashish Jain (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMO-5694) Upgrade active mq version to 5.3
Date Wed, 17 Nov 2010 12:51:15 GMT

    [ https://issues.apache.org/jira/browse/GERONIMO-5694?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12932933#action_12932933
] 

Ashish Jain commented on GERONIMO-5694:
---------------------------------------

These patches will be applied to current used version of active MQ  in g 2.1 which is 4.1.2.
I will open a new track for this.

> Upgrade active mq version to 5.3
> --------------------------------
>
>                 Key: GERONIMO-5694
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5694
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: ActiveMQ
>    Affects Versions: 2.1.6
>         Environment: Geronimo tomcat assembly 217
>            Reporter: Ashish Jain
>            Assignee: Ashish Jain
>             Fix For: 2.1.7
>
>
> Some important fixes have gone to ActiveMQ  via AMQ-1779, AMQ-1431 and AMQ-1760. All
these have been fixed in Active Mq v5.2 and 5.3.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message