geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yi Xiao (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMODEVTOOLS-678) Can not install GEP in RAD SE v8.0
Date Fri, 05 Nov 2010 09:29:41 GMT
Can not install GEP in RAD SE v8.0
----------------------------------

                 Key: GERONIMODEVTOOLS-678
                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-678
             Project: Geronimo-Devtools
          Issue Type: Bug
          Components: eclipse-plugin
    Affects Versions: 3.0
         Environment: windows Xp(sp3);
RAD SE v8.0; 
            Reporter: Yi Xiao
            Assignee: Delos Dai


The dependencies are not satisfied when installing GEP in RAD SE v8.0. The error message is:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Geronimo v3.0 Server Adapter 3.0.0 (org.apache.geronimo.v30.feature.feature.group
3.0.0)
  Missing requirement: Geronimo v3.0 Server Adapter 3.0.0 (org.apache.geronimo.v30.feature.feature.group
3.0.0) requires 'org.eclipse.jst.web_ui.feature.feature.group 2.0.2.v200802150100-7B1DzCkuNa_RPevwkwB1iJ6z-0RH'
but it could not be found



-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message