geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Han Hong Fang (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-678) Can not install GEP in RAD SE v8.0
Date Fri, 12 Nov 2010 03:07:13 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-678?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12931314#action_12931314
] 

Han Hong Fang commented on GERONIMODEVTOOLS-678:
------------------------------------------------

Comitted the patch in branch 21 at revision: 1034255, and branch 22 at at revision: 1034256.
Thanks Yi Xiao for the patches.

> Can not install GEP in RAD SE v8.0
> ----------------------------------
>
>                 Key: GERONIMODEVTOOLS-678
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-678
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 3.0
>         Environment: windows Xp(sp3);
> RAD SE v8.0; 
>            Reporter: Yi Xiao
>            Assignee: Shawn Jiang
>         Attachments: gep2.1.7_rad.patch, gep2.2.1_rad.patch, gep3_rad.patch
>
>
> The dependencies are not satisfied when installing GEP in RAD SE v8.0. The error message
is:
> Cannot complete the install because one or more required items could not be found.
>   Software being installed: Geronimo v3.0 Server Adapter 3.0.0 (org.apache.geronimo.v30.feature.feature.group
3.0.0)
>   Missing requirement: Geronimo v3.0 Server Adapter 3.0.0 (org.apache.geronimo.v30.feature.feature.group
3.0.0) requires 'org.eclipse.jst.web_ui.feature.feature.group 2.0.2.v200802150100-7B1DzCkuNa_RPevwkwB1iJ6z-0RH'
but it could not be found

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message