geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ivan (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-4961) Update Spring version to 3.0.0-RC1
Date Fri, 22 Oct 2010 06:08:17 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-4961?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ivan updated GERONIMO-4961:
---------------------------

    Fix Version/s:     (was: 3.0)
                   Wish List

Currently, no Geronimo plugin requires spring components, we might not ship them. Move to
the wish list temporarily.

> Update Spring version to 3.0.0-RC1
> ----------------------------------
>
>                 Key: GERONIMO-4961
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-4961
>             Project: Geronimo
>          Issue Type: Task
>      Security Level: public(Regular issues) 
>          Components: Plugins
>    Affects Versions: 3.0
>            Reporter: Ivan
>            Assignee: Ivan
>             Fix For: Wish List
>
>
> Need to update spring components to latest 3.0.0-RC1, as the spring-web-2.5.6 does not
accept ervlet spec version 3.0.0

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message