geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Han Hong Fang (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-673) Don't download TPTP runtime since maven-eclipsepde-plugin 1.1 can handle optional bundle now
Date Fri, 29 Oct 2010 06:53:20 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-673?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12926188#action_12926188
] 

Han Hong Fang commented on GERONIMODEVTOOLS-673:
------------------------------------------------

I think the answer of question 1 is Yes that org.eclipse.hyades comes from TPTP. After downloading
and unzipping tptp 4.7.0 into the eclipse, the above-mentioned errors disappear. But I think
these errors are only for development environment, they have no effect on GEP deliver.


> Don't download TPTP runtime since maven-eclipsepde-plugin 1.1 can handle optional bundle
now
> --------------------------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-673
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-673
>             Project: Geronimo-Devtools
>          Issue Type: Improvement
>          Components: eclipse-plugin
>    Affects Versions: 3.0
>            Reporter: Delos Dai
>            Assignee: Delos Dai
>             Fix For: 3.0
>
>         Attachments: GERONIMODEVTOOLS-673 .patch
>
>
> From 2.1.6, building GEP will download TPTP runtime from eclipse site. In fact, it's
not necessary now, since maven-eclipsepde-plugin 1.1 has been updated and we don't have to
download optional bundle such as plugins in TPTP runtime.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message