geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Delos <dait...@gmail.com>
Subject Re: [VOTE] maven-plugins 1.1 for Geronimo Eclipse Plugins
Date Fri, 06 Aug 2010 03:27:16 GMT
Thanks, Donald!

By now, we need another one voting for this!

2010/8/5 Donald Woods <dwoods@apache.org>

> +1  Passed rat:check, built tag with 1.6.0_20, jar contains required
> License/Notice files.
>
> -Donald
>
>
> On 7/27/10 10:15 AM, Delos wrote:
> > Hi all,
> >
> > Hope you're not surprised at this voting. Actually, I have discussed it
> > with Kevan and Donald.
> >
> > As part of GEP, maven-eclipsepde-plugin helps to convert eclipse plugins
> > to maven dependencies and add them into artifact dependency list.But
> > now, we have to update the plugin to accommodate new requirements. See
> > more details here
> https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-658
> >
> > I will prompt the new plugins once it passes the voting.
> >
> > <https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-658>
> > Staging repo:
> >
> https://repository.apache.org/content/repositories/orgapachegeronimo-030/
> >
> >
> > svn tag at:
> >
> http://svn.apache.org/repos/asf/geronimo/devtools/maven-plugins/tags/1.1/
> >
> > [ ] +1 go for it
> > [ ] 0
> > [ ] -1 whoa, hold on a minute
> >
> >
> > --
> > Best Regards,
> >
> > Delos
>



-- 
Best Regards,

Delos

Mime
View raw message