geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: Apache Tuscany Logo in Geronimo Wiki
Date Fri, 06 Aug 2010 18:55:57 GMT
Just noticed the following autoexport logging when trying to run an
autoexport of the OpenJPA space -

[Fri Aug 06 14:51:10 EDT 2010] Exporting:  - null
[key=OPENEJBGMOxSITEOPENEJBx30=GMOxDEV]

where when exporting a single space you would expect to see -

[Fri Aug 06 14:51:54 EDT 2010] Exporting:  - OpenJPA [key=openjpa]

Wonder if that explains some of our earlier problems, where there are
multiple auto exports trying to run simultaneously due to space updates....


-Donald


On 7/7/10 3:08 PM, Joe Bohn wrote:
> OK, it looks like doing a manual export fixed all of the links again for
> now.
> 
> But since we still don't really understand what is causing this or how
> to fix it (as I mentioned earlier manual export didn't fix it a few
> weeks ago) ... then I don't know when it will happen again or for
> certain how we can resolve it.
> 
> This is just strange.
> 
> Joe
> 
> 
> On 7/7/10 2:54 PM, Joe Bohn wrote:
>>
>>
>> Actually, I think all of the GMOxDOC30 and GMOxDOC21 doc has/had the
>> Tuscany logo (not just the clustering page). It seems that most of the
>> GMOxDOC22 doc is clean with the exception of the clustering-and-farming
>> link that you mention and perhaps some others (I didn't look at all the
>> pages ;-) ).
>>
>> I did spend some time looking into this a few weeks back for 3.0 but
>> didn't find a cause or solution at the time. Here's what I tried:
>> - Validating the the export template for the space hadn't been
>> corrupted. It looked OK to me and matched what we have in svn.
>> - Forced an update of the template with what we saved in svn (even
>> though they looked the same) - didn't help.
>> - Forced a minor change to the template in confluence - also didn't help.
>> - Moved the license header below the macros - Donald mentioned that this
>> may have fixed it when he looked into it earlier - but it didn't fix
>> anything when I tried it.
>> - I also posted a question on infra@ about it but didn't get any
>> responses.
>>
>> I ran out of ideas and gave up.
>>
>> However, after seeing this I thought I'd try to force an export again
>> and see if anything changed. I tried it for 3.0 and to my surprise it
>> seems to have fixed that one. I'll try on the others as well.
>>
>> This leads me to think that it is somehow timing related based upon
>> Tuscany exports ... but I really don't have a clue. Does anybody else
>> have any ideas?
>>
>> Joe
>>
>> On 7/7/10 12:59 PM, Kevan Miller wrote:
>>>
>>> On Jun 2, 2010, at 5:44 AM, chi runhua wrote:
>>>
>>>> G2.2 don't have the problem and I think we could just apply the
>>>> changes we made to G2.2 for G2.1 doc space .
>>>
>>> There are still parts of our Wiki documentation that still have the
>>> Tuscany logo. See:
>>>
>>> https://cwiki.apache.org/GMOxDOC30/clustering-and-farming.html
>>> https://cwiki.apache.org/GMOxDOC22/clustering-and-farming.html
>>> https://cwiki.apache.org/GMOxDOC21/clustering.html
>>>
>>> If somebody can help get these cleaned up, that would be great.
>>>
>>> --kevan
>>>
>>>
>>
>>
> 
> 

Mime
View raw message