geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Han Hong Fang (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-664) Update required WTP version number in feature.xml
Date Fri, 06 Aug 2010 01:35:16 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-664?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Han Hong Fang updated GERONIMODEVTOOLS-664:
-------------------------------------------

    Attachment: GERONIMODEVTOOLS-664.patch

Patch is attached, please help to review.

Test the following scenarios:

1. on helios: installation success
2. on ganymede: can not be installed because requirement is not fulfilled.

> Update required WTP version number in feature.xml
> -------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-664
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-664
>             Project: Geronimo-Devtools
>          Issue Type: Improvement
>          Components: eclipse-plugin
>    Affects Versions: 3.0
>            Reporter: Delos Dai
>            Assignee: Delos Dai
>             Fix For: 3.0
>
>         Attachments: GERONIMODEVTOOLS-664.patch
>
>
> Since GEP 3.0 can only run on WTP 3.2, we need to update WTP version constraints in feature.xml.
 Then, GEP 3.0 will only be installed on Eclipse 3.6.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message