geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick McGuire (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMO-5018) Remove -EA- versioning from the JEE6 spec versions.
Date Mon, 23 Aug 2010 14:48:18 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-5018?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rick McGuire closed GERONIMO-5018.
----------------------------------


> Remove -EA- versioning from the JEE6 spec versions. 
> ----------------------------------------------------
>
>                 Key: GERONIMO-5018
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5018
>             Project: Geronimo
>          Issue Type: Sub-task
>      Security Level: public(Regular issues) 
>          Components: specs
>    Affects Versions: 3.0
>            Reporter: Rick McGuire
>            Assignee: Rick McGuire
>             Fix For: 3.0-M1
>
>
> Now that the JEE6 specs have gone final, the -EA- version identifiers used in the early
spec versions should be removed. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message