geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rex Wang <rwo...@gmail.com>
Subject why there is a dependency of org.eclipse.osgi-3.5.1.v20090827 in M1/trunk
Date Mon, 12 Jul 2010 09:09:23 GMT
hi,

I see it in framework's pom, and it blocked my build..
But this artifact is not in any maven's central repository(repo1&2), and I
can't find it in other place either.
In root pom, we have the dependency org.osgi.core/compendium/4.2 defined, so
why still need org.eclipse.osgi-3.5.1.v20090827?



-- 
Lei Wang (Rex)
rwonly AT apache.org

Mime
View raw message