geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan <xhh...@gmail.com>
Subject Re: [VOTE] External tomcat-parent-6.0.28
Date Wed, 21 Jul 2010 10:34:24 GMT
I think that you need to build it with JDK 1.5. Here is my -1.

2010/7/21 Rick McGuire <rickmcg@gmail.com>

> I see a couple minor problems, but I'm not sure these are critical enough
> to restart the vote:
>
> 1)  The NOTICE file still shows a 2009 copyright date
> 2)  It would be nice if there were a README.txt file like the one in the
> tomcat-parent-7.0.0.0 version that details how to recreate this and what
> patches are applied to this version.
>
> Rick
>
>
> On 7/21/2010 4:58 AM, Delos wrote:
>
>> This voting is for mavenized tomcat 6.0.28. Following what we did to
>> tomcat 6.0.20, we are using a forked copy of tomcat derived from the tomcat
>> 6.0.28 release, built with maven, with maven dependencies, etc etc. Besides,
>> we also applied some patches which haven't been included in tomcat 6.0.28.
>>
>>
>> Based on tomcat 6.0.28 tag, I also applied another couple of patches:
>>
>> GERONIMO-3451 'Restricted listeners property file not found' error logged
>> during Tomcat server startup
>> GERONIMO-4685 Include patches for revision #790742
>>
>>
>> Staging repo:
>> https://repository.apache.org/content/repositories/orgapachegeronimo-026/
>>
>>
>> svn tag at:
>>
>> http://svn.apache.org/repos/asf/geronimo/external/tags/tomcat-parent-6.0.28.0/
>>
>>
>> [ ] +1 go for it
>> [ ] 0
>> [ ] -1 whoa, hold on a minute
>>
>> Vote open 72 hours
>>
>> thanks a lot!
>>
>>
>> --
>> Best Regards,
>>
>> Delos
>>
>
>


-- 
Ivan

Mime
View raw message