geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick McGuire <rick...@gmail.com>
Subject Re: [DISCUSSION] change 2.2 branch build JDK from 6 to 5
Date Thu, 17 Jun 2010 15:33:23 GMT
On 6/17/2010 11:20 AM, Donald Woods wrote:
> I'd be fine with requiring Java SE 6 for 2.2.1 and follow-on releases.
>    

Is that even allowed by the Java EE 5 certification rules?

Rick

>
> -Donald
>
>
> On 6/16/10 10:40 PM, Shawn Jiang wrote:
>    
>> We should change the 2.2 build JDK from 6 to 5 because we can't start
>> the server with jdk 5 if we build 2.2 branch with jdk 6.  See [1] for
>> more background.
>>
>> Jarek,
>>
>> I remember that you are owner of the geronimo build system.  Can you
>> help do that ?
>>
>>
>> [1]https://issues.apache.org/jira/browse/GERONIMO-5369
>>
>> -- 
>> Shawn
>>      
>    


Mime
View raw message