geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick McGuire <rick...@gmail.com>
Subject Re: [Question] Why SAAJ RI in trunk?
Date Tue, 01 Jun 2010 13:32:08 GMT
On 6/1/2010 9:23 AM, Jack Cai wrote:
> We depend on SAAJ RI instead of axis2-saaj. I think axis2-saaj 
> implements SAAJ 1.3, which are used in Geronimo 2.1 (Java EE 5). And I 
> thought Java EE 6 still requires SAAJ 1.3. Can someone shed some light 
> here?

I guess the first question I'd ask is whether the axis2-saaj version has 
dependencies on other portions of axis2?  That might make it difficult 
to use with CXF.

Java EE 6 does require SAAJ, but only in the full profile, not the Web 
Profile.

Rick
>
> -Jack


Mime
View raw message