geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivan <xhh...@gmail.com>
Subject CANCEL : [VOTE] Release Geronimo axis2 and axiom-api bundles
Date Tue, 18 May 2010 01:32:51 GMT
I missed some info in the NOTICE file ...

2010/5/17 Rick McGuire <rickmcg@gmail.com>

> The axis2 bundle has lost the information contained in the NOTICE files of
> axis2-kernel, axis2-jaxws, axis2-metadata, and axis2-saaj.  That information
> needs to be merged and appended to the NOTICE file of the generated bundle.
>  See the jaxb-impl bundle for an example of how to do this.
>
> My vote is
>
> -1
>
> Rick
>
>
> On 5/15/2010 3:20 AM, Ivan wrote:
>
>> Please vote for the geronimo axis2 and axiom-api bundle release
>>
>> axis2-1.5 : For there is split-package issue in the axis2 bundles which
>> Geronimo requires.
>> axiom-api 1.2.8 : The official bundle does not import
>> javax.xml.stream.util package, althought Geronimo trunk works under JRE 1.6,
>> while the package is not exported by the framework bundle, as we use our own
>> stax bundle.
>>
>> Staging repo is here:
>>
>> https://repository.apache.org/content/repositories/orgapachegeronimo-033/
>>
>> tag is here:
>>
>> https://svn.apache.org/repos/asf/geronimo/bundles/tags/axiom-api-1.2.8_1/
>> https://svn.apache.org/repos/asf/geronimo/bundles/tags/axis2-1.5_1/
>>
>> Vote open 72 hours
>>
>> [ ] +1 release this
>> [ ] 0 don't care
>> [ ] -1 don't release this (please explain)
>>
>> --
>> Ivan
>>
>
>


-- 
Ivan

Mime
View raw message