geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick McGuire (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-5246) Geronimo 3.0 version of activemq still has spring dependencies.
Date Thu, 27 May 2010 10:24:07 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-5246?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rick McGuire updated GERONIMO-5246:
-----------------------------------

    Fix Version/s: 3.0-M1
                       (was: 3.0)

> Geronimo 3.0 version of activemq still has spring dependencies. 
> ----------------------------------------------------------------
>
>                 Key: GERONIMO-5246
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5246
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: ActiveMQ
>    Affects Versions: 3.0
>            Reporter: Rick McGuire
>            Assignee: Jarek Gawor
>             Fix For: 3.0-M1
>
>
> The geronimo-activemq plugin still contains dependencies on a number of springframework
components, and there is code that will not compile cleanly if these dependencies are removed.
 The main problem classes are BrokerServiceGBeanImpl and GeronmoPropertyPlaceholderConfigurer.
 The compilation failure of these classes causes problems with a couple of other classes.
 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message