geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "viola.lu (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMO-5347) Upgrade selenium to support latest version browsers in testsuite.
Date Wed, 26 May 2010 04:38:33 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-5347?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

viola.lu closed GERONIMO-5347.
------------------------------


Now firefox 3 can be launched to run tests, so close it.

> Upgrade selenium to support latest version browsers in testsuite.
> -----------------------------------------------------------------
>
>                 Key: GERONIMO-5347
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-5347
>             Project: Geronimo
>          Issue Type: Bug
>      Security Level: public(Regular issues) 
>          Components: testsuite
>    Affects Versions: 2.1.5, 2.1.6, 2.2, 2.2.1, 2.2.2, 3.0
>            Reporter: Shawn Jiang
>            Assignee: Shawn Jiang
>            Priority: Minor
>             Fix For: 2.1.6, 2.2.1, 2.2.2, 3.0
>
>
> Upgrade selenium to support latest version browsers in testsuite.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message