geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "LiWenQin (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMO-5341) (master node)NODE-A's Web Application page in Console doesn't display the app(cviewer) which has been deployed.
Date Mon, 24 May 2010 09:46:28 GMT
(master node)NODE-A's Web Application page in Console doesn't display the app(cviewer) which
has been deployed.
---------------------------------------------------------------------------------------------------------------

                 Key: GERONIMO-5341
                 URL: https://issues.apache.org/jira/browse/GERONIMO-5341
             Project: Geronimo
          Issue Type: Bug
      Security Level: public (Regular issues)
          Components: Clustering
    Affects Versions: 2.2.1
         Environment: windows xp
            Reporter: LiWenQin
            Priority: Minor
             Fix For: 2.2.1


I try to test clustering-farm node.
NODE-A is master node(prot:8080), and after executing the sentence below:
deploy.bat --user system --password manager deploy --targets org.apache.geronimo.configs/farming/2.2.1-SNAPSHOT/car?ServiceModule=org.apache.geronimo.configs/farming/2.2.1-SNAPSHOT/car,j2eeType=ConfigurationStore,name=MasterConfigurationStore
SampleHome\cviewer-2.1.1.4.war
the sentence runs successfully.

However, I find that the (master node)NODE-A's Web Application Portlet in console does NOT
display the app"/cviewer", nor does it launch app through http://localhost:8080/cviewer.

PS: the NODE-B(prot:8090) can correctly display the app"/cviewer" in NODE-B's Web Application
Portlet, and can launch it via http://localhost:8090/cviewer

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message