I was hoping that this(you need to build it first) is understood. I have already built the plugin and mvn eclipse:eclipse is failing with the error earlier reported.
Were you able to import the plugin successfully??????

On Tue, Apr 20, 2010 at 1:31 PM, Delos <daition@gmail.com> wrote:
What do you mean by generating artifacts for eclipse?

To import GEP into eclipse, you need to build it first instead of "mvn eclipse:eclipse". 

Please refer to the doc here https://cwiki.apache.org/GMOxDOC22/how-to-build-geronimo-eclipse-plugin-from-source.html


2010/4/20 Ashish Jain <ashjain2@gmail.com>
Hi Delos,

While generating the artifacts for eclipse import I get the following error.

 the source directory .
[INFO] ------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO] ------------------------------------------------------------------------
[INFO] Request to merge when 'output' is not identical. Original=resource .: output=target/classes/a
bout_files, include=[LICENSE.txt|NOTICE.txt], exclude=[**/*.java], test=false, filtering=false, merg
ing with=resource .: output=target/classes/META-INF, include=[LICENSE.txt|NOTICE.txt], exclude=[**/*
.java], test=false, filtering=false

Do you face a similar problem??

Thanks
Ashish


On Tue, Apr 20, 2010 at 10:08 AM, Delos <daition@gmail.com> wrote:
Hi Ashish,

I can download the source zip,but the speed seems slow. You may have a try later.

The page hasn't reflected information about 2.1.5, since the voting is still ongoing. I will update the page once it passes the voting.


2010/4/20 Ashish Jain <ashjain2@gmail.com>

Another suggestion you may want to modify the page http://geronimo.apache.org/development-tools.html to reflect g215 along side 2.2. The release notes and development-tools.html reflect 2 different versions of document for g215.


On Tue, Apr 20, 2010 at 8:05 AM, Ashish Jain <ashjain2@gmail.com> wrote:
Somehow I am unable to download the source zip.


On Mon, Apr 19, 2010 at 10:50 AM, Delos <daition@gmail.com> wrote:
+1 , my own voting -:)

2010/4/19 Delos <daition@gmail.com>

Hi everyone, Please review and vote on the release of the Geronimo Eclipse Plugin 2.1.5 RC1.

The source code zip is here:
https://repository.apache.org/content/repositories/orgapachegeronimo-036/org/apache/geronimo/devtools/geronimo-eclipse-plugin/2.1.5/geronimo-eclipse-plugin-2.1.5-source-release.zip

The deployable zip file is here:

http://people.apache.org/dist/geronimo/eclipse/unstable/2.1.5/geronimo-eclipse-plugin-2.1.5-deployable.zip

The update site zip file is here:

http://people.apache.org/dist/geronimo/eclipse/unstable/2.1.5/geronimo-eclipse-plugin-2.1.5-updatesite.zip

Finally, I've created a Staging Site that can be used to test the update manager functions (i.e., p2 in Ganymede or Galileo) of Eclipse for downloading the GEP itself.

http://people.apache.org/dist/geronimo/eclipse/unstable/updates

Please let me know if there are any questions and/or problems.

--
Best Regards,

Delos



--
Best Regards,

Delos





--
Best Regards,

Delos




--
Best Regards,

Delos