Congrats team.

On Wed, Apr 28, 2010 at 7:26 AM, Delos <daition@gmail.com> wrote:
Because the confluence is broken now, I can't add the news in geronimo main page.

I will do that once the confluence is available.

2010/4/28 Delos <daition@gmail.com>

The Apache Geronimo project is pleased to announce the available of Apache Geronimo Eclipse Plugin v2.1.5. It supports Geronimo 2.1.5 server and Eclipse 3.5.x(Galileo). Besides, GEP 2.1.5 includes lots of improvements, such as new wizard of database pool, enhancement of security realm editor and more details in error log notification and so on.

Visit the links to GEP 2.1.5 release notes:

The new version have been available through eclipse update site now. 

For manual installation, GEP 2.1.5 can be downloaded from 

A big THANK YOU to all that contributed to this release!  Great work everyone!

--
Best Regards,

Delos



--
Best Regards,

Delos